Cisco Catalyst 1200-16P-2G - Switch - L3 - Smart - 16 x 10/100/1000 (PoE+)

523,25 €

Frais de port en sus de 3,99 €

Livraison à domicile et en points de retrait

mer. 28 octobre – lun. 02 novembre

Retour gratuit – 14 jours

Nos bonsplans
Hubs et bien plus encore
Produits similaires
Image de Cisco Catalyst Switch
Cisco Catalyst Switch
3 661,65 €
-181,28 €
3 480,37 €
Livraison gratuite
Vendeur : IT-Planet
Image de Cisco Catalyst 1300-24P-4G - Switch - L3 - managed - 24 x 10/100/1000 (PoE+)
Cisco Catalyst 1300-24P-4G - Switch - L3 - managed - 24 x 10/100/1000 (PoE+)
822,97 €
-61,80 €
761,17 €
Vendeur : IT-Planet
Image de Alcatel Os6360-48-Eu
Alcatel Os6360-48-Eu
1 210,90 €
Vendeur : NetworkTechnologies
Image de NETGEAR GS348 Commutateur Ethernet Gigabit non administrable (10/100/1000) 1U Noir
NETGEAR GS348 Commutateur Ethernet Gigabit non administrable (10/100/1000) 1U Noir
293,10 €
Vendeur : NetworkTechnologies
Image de Cisco Catalyst 1200-8FP-2G - Switch - L3 - Smart - 8 x 10/100/1000 (PoE+)
Cisco Catalyst 1200-8FP-2G - Switch - L3 - Smart - 8 x 10/100/1000 (PoE+)
317,08 €
Vendeur : VISO
Image de Cisco Catalyst 1300-16T-2G - Switch - L3 - managed
Cisco Catalyst 1300-16T-2G - Switch - L3 - managed
506,76 €
Vendeur : Warehouse
Image de Cisco Catalyst 1200-24FP-4X - Commutateur - L3 - Smart - 24 ports 10/100/1000 (PoE+)
Cisco Catalyst 1200-24FP-4X - Commutateur - L3 - Smart - 24 ports 10/100/1000 (PoE+)
604,75 €
Vendeur : geniuzcom
Image de Cisco Catalyst 1300-48FP-4G - Switch - L3 - managed - 48 x 10/100/1000 (PoE+)
Cisco Catalyst 1300-48FP-4G - Switch - L3 - managed - 48 x 10/100/1000 (PoE+)
1 935,37 €
Livraison gratuite
Vendeur : IT-Planet
Image de Cisco Catalyst 1000-16P-2G-L - Switch - managed - 16 x 10/100/1000 (PoE+)
Cisco Catalyst 1000-16P-2G-L - Switch - managed - 16 x 10/100/1000 (PoE+)
582,99 €
Livraison gratuite
Vendeur : HAPPY_GIFTERS
Image de Commutateur Cisco Catalyst 9200
Commutateur Cisco Catalyst 9200
3 912,97 €
Livraison gratuite
Vendeur : IT-Planet
Image de Grandstream GWN7830 Commutateur 6xSFP 4xSFP 2xGbE
Grandstream GWN7830 Commutateur 6xSFP 4xSFP 2xGbE
196,00 €
Vendeur : TEC-MORE
Image de Cisco Catalyst 1300-24XTS - Switch - L3 - Smart
Cisco Catalyst 1300-24XTS - Switch - L3 - Smart
3 551,18 €
Vendeur : geniuzcom
Image de Cisco Catalyst 1300-48MGP-4X - Commutateur - L3 - géré - 32 ports 10/100/1000 (PoE+)
Cisco Catalyst 1300-48MGP-4X - Commutateur - L3 - géré - 32 ports 10/100/1000 (PoE+)
2 495,58 €
Vendeur : geniuzcom
Image de Cisco Catalyst 9300 - Network Advantage - Switch
Cisco Catalyst 9300 - Network Advantage - Switch
4 056,88 €
Livraison gratuite
Vendeur : PCFG-Distribution
Image de Cisco Catalyst - Erweiterungsmodul - Gigabit Ethernet x 16
Cisco Catalyst - Erweiterungsmodul - Gigabit Ethernet x 16
1 436,85 €
-37,08 €
1 399,77 €
Livraison gratuite
Vendeur : IT-Planet
Image de Sophos CS110-24FP - Switch - managed - 24 x 10/100/1000 (PoE+)
Sophos CS110-24FP - Switch - managed - 24 x 10/100/1000 (PoE+)
1 314,99 €
Livraison gratuite
Vendeur : Onlyforweb
Image de Cisco Catalyst - Erweiterungsmodul - Gigabit Ethernet (PoE+)
Cisco Catalyst - Erweiterungsmodul - Gigabit Ethernet (PoE+)
10 012,54 €
Livraison gratuite
Vendeur : PCFG-Distribution
Image de Cisco Catalyst 9500 - Les bases du réseau - Commutateur
Cisco Catalyst 9500 - Les bases du réseau - Commutateur
9 639,77 €
Livraison gratuite
Vendeur : IT-Planet
Image de Commutateur Gigabit administrable Netgear GS724Tv6 26p
Commutateur Gigabit administrable Netgear GS724Tv6 26p
282,90 €
Vendeur : NetworkTechnologies
Image de Cisco Catalyst 1300-16P-2G - Switch - L3 - managed - 16 x 10/100/1000 (PoE+)
Cisco Catalyst 1300-16P-2G - Switch - L3 - managed - 16 x 10/100/1000 (PoE+)
740,57 €
Vendeur : IT-Planet

En savoir plus sur le produit

Description et données du produit

Allgemein
Gerätetyp
Switch - 16 Anschlüsse - L3 - Smart
Gehäusetyp
An Rack montierbar
Untertyp
Gigabit Ethernet
Ports
16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP
Power Over Ethernet (PoE)
PoE+
PoE-Budget
120 W
Leistung
Weiterleitungsrate (64-byte Pakete): 26,78 Mpps
Switching-Kapazität: 36 Gbps
Kapazität
MSTP-Instanz: 8
PVST+-Instanzen: 126
RPVST+-Instanzen: 126
Link-Aggregationsgruppen: 4
Link-Aggregation-Ports: 8
Aktive VLANs: 255
IGMP Multicast-Gruppen: 255
IPv4-Routen (statisch): 32
IPv4-Schnittstellen: 16
ACL-Regeln: 512
Prioritäts-Warteschlangen: 8
Gepackte Puffergröße: 1,5 MB
Größe der MAC-Adresstabelle
8.000 Einträge
Jumbo-Rahmenunterstützung
9000 Byte
Routing Protocol
STP, statisches IP Routing, MSTP, RSTP, IGMP, IGMPv2, IGMPv3, CIDR, MLD, MLDv2, Bounjour
Remoteverwaltungsprotokoll
CLI, Telnet, SSH, SSH-2, DHCP, ICMP, SNMP, RADIUS, Syslog, HTTP, HTTPS, SNMP 2c, SNMP 3, RMON, TFTP, SCP
Verschlüsselungsalgorithmus
SSL
Authentifizierungsmethode
RADIUS
Leistungsmerkmale
Ohne Lüfter, QoS, ACL-Support, Spartaste, EEE, PVST+, Link Aggregation, Portgruppierung, LACP-Support, LAG, VLAN-Unterstützung, Auto Surveillance VLAN, Guest VLAN, Anschluss-basiertes VLAN, tag-basierte VLANs, VLAN-Management, Voice VLAN, VSDP, Zero-Touch Deployment, GARP, GVRP, IGMP Snooping, IGMP Abfrager, Loopback-Erkennung, UDP, BOOTP-Unterstützung, STP Loop-Schutz, SCT, SSD, vertrauenswüridige Systeme, Port Security, BSC, MSC, Storm Control, Unknown Storm Control, Schutz vor DoS-Angriffen, TCP/UDP-Proxy, DSCP based CoS, SP, WRR Queuing, ToS, DiffServ-Unterstützung, EQS, Zugangsquotenbegrenzung, TCP Congestion, SNTP-Unterstützung, TFTP Support, DHCP-Client, DNS-Klient, SNMP-Trap, Remote Firmware-Upgrade, Cable Diagnostics Function, DHCP-Server, Port-Spiegelung, SCP, VLAN-Spiegelung, Telnet-Client, Kabellängenerkennung, Chip-Schutz, Boot Integrity, LLDP, LLDP-MED, CDP, Reset-Taste, zeitbasierter Port-Betrieb, IPv4 und IPv6 Dual-Stack, Telnet-Server, DAD, path MTU discovery, WRR, Unicast Storm Control, DoS-Schutz, HoL Blocking Prevention, DHCP-Relais, RPVST+, MSTP Support, Layer 3 Routing
Produktzertifizierungen
IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.1ab (LLDP), IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3at, IEEE 802.3af
Prozessor
X ARM: 1.4 GHz
RAM
1 GB DDR4 SDRAM
Flash-Speicher
512 MB
Statusanzeiger
System, Link/Aktivität/Geschwindigkeit, PoE
Erweiterung/Konnektivität
Schnittstellen
16 x 100/1000/2.5G/5G (PoE+) RJ-45
2 x 1000Base-X SFP
1 x Konsole RJ-45
1 x USB-C Konsole
Stromversorgung
Stromversorgungsgerät
Internes Netzteil
Erforderliche Netzspannung
Wechselstrom 100-240 V (50 - 60 Hz)
Verschiedenes
Zubehör im Lieferumfang
Pointer-Karte
MTBF
706,983 Stunden
Produktzertifizierungen
Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC4330, RFC4443, RFC4291, RFC2460, RFC4861, RFC4862, RFC1981, RFC4007, RFC3484, RFC5214, RFC4293, RFC3595, CSA 22.2, FCC CFR47 Part 15, UL 62368, WEEE
Maße und Gewicht
Breite
26.8 cm
Tiefe
29.7 cm
Höhe
4.4 cm
Gewicht
2.38 kg
Service und Support

Technischer Support - Consulting - 1 Jahr
Umgebungsbedingungen
Min Betriebstemperatur
-5 °C
Max. Betriebstemperatur
50 °C
Zulässige Luftfeuchtigkeit im Betrieb
10 - 90% RH (non-condensing)
Min. Lagertemperatur
-25 °C
Max. Lagertemperatur
70 °C
Zulässige Luftfeuchtigkeit bei Lagerung
10 - 90% RH (non-condensing)


Cisco Catalyst 1200-16P-2G - Commutateur - L3 - Smart - 16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP - Montable en rack - PoE+ (120 W)
Fabricant
Nombre de ports
16
Propriétés du réseau
Configuration à distance
VPN
WLAN
Puissance
120 W
Couleur
Gris
Tension
100 V
Poids
2.38 kg
Nombre d’unités
1
Numéro de fabricant
C1200-16P-2G
Codes-barres EAN
0889728521666
889728521666

Fabricant
Nombre de ports
16
Propriétés du réseau
Configuration à distance
VPN
WLAN
Puissance
120 W
Couleur
Gris
Tension
100 V
Poids
2.38 kg
Nombre d’unités
1
Numéro de fabricant
C1200-16P-2G
Codes-barres EAN
0889728521666
889728521666
Cela va bien avec
Image de TRUST Trust Trezo keyboard Mouse included Universal RF Wireless QWERTZ German Black
TRUST Trust Trezo keyboard Mouse included Universal RF Wireless QWERTZ German Black
4,7Note moyenne : 4,7 sur 5Nombre d'avis : 37
40,31 €
Vendeur : TEC-MORE
Image de Teltonika RUTX10 routeur sans fil Gigabit Ethernet Bi-bande (2,4 GHz / 5 GHz) Blanc
Teltonika RUTX10 routeur sans fil Gigabit Ethernet Bi-bande (2,4 GHz / 5 GHz) Blanc
219,48 €
Livraison gratuite
Vendeur : PCFG-Distribution
Image de Epson T46S1 - 25 ml - Photo schwarz - Original - Tintenpatrone - für SureColor SC-P700
Epson T46S1 - 25 ml - Photo schwarz - Original - Tintenpatrone - für SureColor SC-P700
34,79 €
Vendeur : VISO
Image de Renkforce RF-5608686 Toner einzeln ersetzt HP HP415A (W2031A) Gelb Toner (RF-5608686)
Renkforce RF-5608686 Toner einzeln ersetzt HP HP415A (W2031A) Gelb Toner (RF-5608686)
86,01 €
Vendeur : Sotel
Image de Boîtier PC - THERMALTAKE - View 380 TG ARGB - Moyen tour - ATX - Verre trempé - Noir
Boîtier PC - THERMALTAKE - View 380 TG ARGB - Moyen tour - ATX - Verre trempé - Noir
118,99 €
Livraison gratuite
Vendeur : TECNOSHOPPING
Image de MSI - MAG FORGE 120A AIRFLOW - Boîtier PC - Moyen tour
MSI - MAG FORGE 120A AIRFLOW - Boîtier PC - Moyen tour
79,63 €
Livraison gratuite
Vendeur : SuperMerchant
Image de Olli Dittrichs TV-Zyklus
Olli Dittrichs TV-Zyklus
19,99 €
Vendeur : artbook-service
Image de Sac "Matera" pour appareil photo, 100 Colt, noir
Sac "Matera" pour appareil photo, 100 Colt, noir
31,40 €
-7%
29,20 €
Vendeur : NetworkTechnologies
Image de Logitech Logitech Signature Slim K950 - Clavier - 100%
Logitech Logitech Signature Slim K950 - Clavier - 100%
2,5Note moyenne : 2,5 sur 5Nombre d'avis : 2
75,30 €
Vendeur : Whooki
Image de Imprimante monolaser Brother HL-L5100DN
Imprimante monolaser Brother HL-L5100DN
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 2
734,55 €
Vendeur : NetworkTechnologies
Image de WERKTHOR Rampes d’accès voiture [2x] – Adhérence maximale sur toute surface – Pour véhicules jusqu’à 5 t – Élévateurs robustes et pratiques
WERKTHOR Rampes d’accès voiture [2x] – Adhérence maximale sur toute surface – Pour véhicules jusqu’à 5 t – Élévateurs robustes et pratiques
4,7Note moyenne : 4,7 sur 5Nombre d'avis : 6
69,99 €
Vendeur : Werkthor
Image de DELL P Series P2423DE LED display 60,5 cm (23.8") 2560 x 1440 pixels Quad HD LCD Noir
DELL P Series P2423DE LED display 60,5 cm (23.8") 2560 x 1440 pixels Quad HD LCD Noir
362,99 €
Livraison gratuite
La classe d'efficacité énergétique du produit est F.
Vendeur : FlatPrime
Image de Canon PGI-72CO - 14 ml - optimiseur de chrominance - d'origine - réservoir d'encre - pour PIXMA PRO-10, PRO-10S ; PIXUS PRO-10
Canon PGI-72CO - 14 ml - optimiseur de chrominance - d'origine - réservoir d'encre - pour PIXMA PRO-10, PRO-10S ; PIXUS PRO-10
17,69 €
Vendeur : VISO
Image de Sony 1000045435 accessoire de jeux vidéo Multicolore Bluetooth/USB Manette de jeu Analogique/Numérique PlayStation 5
Sony 1000045435 accessoire de jeux vidéo Multicolore Bluetooth/USB Manette de jeu Analogique/Numérique PlayStation 5
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 9
133,77 €
Livraison gratuite
Vendeur : Morelenet
Image de Be Quiet ! S-ATA POWER CABLE - kit de câbles d'alimentation
Be Quiet ! S-ATA POWER CABLE - kit de câbles d'alimentation
9,44 €/1m
10,15 €
-6%
9,44 €
Vendeur : TEC-MORE
Image de HP Pro Laminator 600 A3 - Laminator - Heiß- oder Kaltlaminierer - Beutel - 33 cm (3164)
HP Pro Laminator 600 A3 - Laminator - Heiß- oder Kaltlaminierer - Beutel - 33 cm (3164)
3,0Note moyenne : 3,0 sur 5Nombre d'avis : 2
104,20 €
Vendeur : Whooki
Image de Olympia A 296 Plus - Plastifieuse - Plastifieuse à chaud ou à froid - sachet - 23 cm
Olympia A 296 Plus - Plastifieuse - Plastifieuse à chaud ou à froid - sachet - 23 cm
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 2
33,09 €
Vendeur : TEC-MORE
Image de Brother PC201 - Noir - Ruban - pour Brother MFC-1770, MFC-1780, MFC-1870, MFC-1970
Brother PC201 - Noir - Ruban - pour Brother MFC-1770, MFC-1780, MFC-1870, MFC-1970
135,16 €/1m
43,25 €
Vendeur : geniuzcom
Image de Ventilateur be quiet! PURE WINGS 3 140mm PWM haute vitesse, BL109
Ventilateur be quiet! PURE WINGS 3 140mm PWM haute vitesse, BL109
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 1
19,14 €
Vendeur : Warehouse
Image de Support pour projecteur - Suspension pour projecteur - 4 en 1 - Montage au plafond - Montage mural - Jusqu'à 25 kg - Blanc
Support pour projecteur - Suspension pour projecteur - 4 en 1 - Montage au plafond - Montage mural - Jusqu'à 25 kg - Blanc
32,05 €
Vendeur : NetworkTechnologies
Image de Batterie bloc lithium 9V XCell X9V-B, 1200mAh, vendue en blister. Adaptée aux détecteurs de fumée et aux équipements de sécurité
Batterie bloc lithium 9V XCell X9V-B, 1200mAh, vendue en blister. Adaptée aux détecteurs de fumée et aux équipements de sécurité
12,93 €
Vendeur : M_plus_L
Image de Iiyama ProLite T2754MSC-B1AG - Écran LED - 68,6 cm (27 pouces)
Iiyama ProLite T2754MSC-B1AG - Écran LED - 68,6 cm (27 pouces)
573,53 €
Livraison gratuite
La classe d'efficacité énergétique du produit est F.
Vendeur : PCFG-Distribution

Pas encore d'avis de clients

Il n’y a pas encore d'avis sur ce produit.

Nos recommandations pour vous
Image de Cisco Catalyst 9300 48-Port Switch L3 managed PoE+
Cisco Catalyst 9300 48-Port Switch L3 managed PoE+
3 809,97 €
Livraison gratuite
Vendeur : IT-Planet
Image de HPE Networking Instant On 1930 Switch 48p Gbit CL4 PoE
HPE Networking Instant On 1930 Switch 48p Gbit CL4 PoE
714,05 €
Vendeur : NetworkTechnologies
Image de Aqara Panel Hub S1 Plus MP-K03D (6975833357499)
Aqara Panel Hub S1 Plus MP-K03D (6975833357499)
299,90 €
Livraison gratuite
Vendeur : MyCoolcase
Image de Switch réseau NETGEAR GS316EP-100PES, Gigabit Ethernet administrable (10/100/1000), alimentation par Ethernet (PoE), noir
Switch réseau NETGEAR GS316EP-100PES, Gigabit Ethernet administrable (10/100/1000), alimentation par Ethernet (PoE), noir
255,00 €
Vendeur : NetworkTechnologies
Image de TP-Link JetStream TL-SG2218 - V1 - Switch - Smart - 16 x 10/100/1000 + 2 x SFP - Montable en rack (TL-SG2218)
TP-Link JetStream TL-SG2218 - V1 - Switch - Smart - 16 x 10/100/1000 + 2 x SFP - Montable en rack (TL-SG2218)
179,40 €
Vendeur : NetworkTechnologies
Image de Adaptateur Intelligent Hub Aqara M3 Wi-Fi + Zigbee + Bluetooth 2,4/5 GHz Preto
Adaptateur Intelligent Hub Aqara M3 Wi-Fi + Zigbee + Bluetooth 2,4/5 GHz Preto
4,8Note moyenne : 4,8 sur 5Nombre d'avis : 6
140,00 €
Vendeur : NetworkTechnologies
Image de HyperDrive 6-en-1 USB-C HUB pour iMac Blanc
HyperDrive 6-en-1 USB-C HUB pour iMac Blanc
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 1
121,70 €
Vendeur : NetworkTechnologies
Image de Splitter HDMI, 1x entrée, 8x sorties résolution 4K x 2K, HOPE R
Splitter HDMI, 1x entrée, 8x sorties résolution 4K x 2K, HOPE R
44,00 €
44,00 €
8% Bon de réduction
Vendeur : TorentSolutions
Image de Macally - Port GaN 4 USB-C/USB-A PD 142 W
Macally - Port GaN 4 USB-C/USB-A PD 142 W
85,00 €
Vendeur : Macservice
Image de Satechi USB-C Stand/hub iPad Pro – Transforme l'iPad Pro en une station de travail – Chargement USB-C PD jusqu'à 60W – HDMI 4K jusqu'à 60Hz
Satechi USB-C Stand/hub iPad Pro – Transforme l'iPad Pro en une station de travail – Chargement USB-C PD jusqu'à 60W – HDMI 4K jusqu'à 60Hz
3,0Note moyenne : 3,0 sur 5Nombre d'avis : 2
79,00 €
Vendeur : Macservice
Image de Satechi Pro Hub Max – Conçu spécifiquement pour MacBook Pro M1 2021 – Supporte une charge allant jusqu'à 96W – Fournit une sortie d'affichage jusqu'à 6K 60Hz
Satechi Pro Hub Max – Conçu spécifiquement pour MacBook Pro M1 2021 – Supporte une charge allant jusqu'à 96W – Fournit une sortie d'affichage jusqu'à 6K 60Hz
4,5Note moyenne : 4,5 sur 5Nombre d'avis : 2
73,00 €
Vendeur : Macservice
Image de Portkeys LH7P 7 Zoll schwarz Touchscreen Monitor
Portkeys LH7P 7 Zoll schwarz Touchscreen Monitor
321,59 €
Livraison gratuite
Vendeur : PolisElectro
Image de Satechi Pro Hub Mini Avec fil USB 3.2 Gen 1 (3.1 Gen 1) Type-C Argent
Satechi Pro Hub Mini Avec fil USB 3.2 Gen 1 (3.1 Gen 1) Type-C Argent
4,5Note moyenne : 4,5 sur 5Nombre d'avis : 2
63,00 €
Vendeur : Macservice
Image de 5 en 1 USB 3.1 Type-C vers HDMI 4K Hub, 3 x USB 3.0, 1 x USB3.1 jusqu'à 5 Gbps, compatible Samsung Dex
5 en 1 USB 3.1 Type-C vers HDMI 4K Hub, 3 x USB 3.0, 1 x USB3.1 jusqu'à 5 Gbps, compatible Samsung Dex
29,60 €
29,60 €
8% Bon de réduction
Vendeur : TorentSolutions
Image de 3 en 1 USB 3.1 Type-C vers HDMI 4K@60Hz, VGA et prise audio 3.5mm, noir, HOPE R
3 en 1 USB 3.1 Type-C vers HDMI 4K@60Hz, VGA et prise audio 3.5mm, noir, HOPE R
31,94 €
31,94 €
8% Bon de réduction
Vendeur : TorentSolutions
Image de Hub USB 3.1 type C, 8 en 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, aluminium, HOPE R
Hub USB 3.1 type C, 8 en 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, aluminium, HOPE R
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 1
28,97 €
28,97 €
8% Bon de réduction
Vendeur : TorentSolutions
Image de Hub USB 3.2 Gen2 Primewire avec 7 ports, répartiteur actif avec alimentation, débit de 10 Gbit/s, boîtier en métal, câble d'alimentation pour une utilisation mobile, câble de 80 cm, compatible PC et Mac, couleur grise
Hub USB 3.2 Gen2 Primewire avec 7 ports, répartiteur actif avec alimentation, débit de 10 Gbit/s, boîtier en métal, câble d'alimentation pour une utilisation mobile, câble de 80 cm, compatible PC et Mac, couleur grise
4,9Note moyenne : 4,9 sur 5Nombre d'avis : 17
35,95 €
-2%
34,95 €
Livraison gratuite
Vendeur : Ganz-Einfach
Image de TP-LINK TL-SF1016DS - Commutateur - 16 x 10/100 - Ordinateur de bureau
TP-LINK TL-SF1016DS - Commutateur - 16 x 10/100 - Ordinateur de bureau
5,0Note moyenne : 5,0 sur 5Nombre d'avis : 1
59,35 €
Vendeur : NetworkTechnologies
Image de 3 en 1 USB 3.1 type C vers HDMI 4K, VGA, HUB audio pour Samsung, Mackbook, argenté
3 en 1 USB 3.1 type C vers HDMI 4K, VGA, HUB audio pour Samsung, Mackbook, argenté
23,93 €
23,93 €
8% Bon de réduction
Vendeur : TorentSolutions